<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Del Ray&#8217;s Los Tios Grill – Old Town Crier</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=oldtowncrier.com&amp;id=59947559&amp;t=1493728657&amp;back=https%3A%2F%2Foldtowncrier.com%2F2017%2F05%2F01%2Fdel-rays-los-tios-grill%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//oldtowncrier.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Old Town Crier &raquo; Feed" href="https://oldtowncrier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Town Crier &raquo; Comments Feed" href="https://oldtowncrier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Town Crier &raquo; Del Ray&#8217;s Los Tios&nbsp;Grill Comments Feed" href="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kN0OgzAIhV9oXbdE93Ox7FlqZbNaWiIY49tbdbtxS28Ih/DBAT2SsjEIBNE4KPLD2wXWI9mIitF5mHbqaJkP+j/mXQesWxAytlOryrX34I1ArSiy7NQPJg1gmk09oBswbXoBy+RBrzG3xcYeUh3JyNKBUDsDPk0LksOQLl9qSZt0UfaY7UlVlRwyq49PtdleuCc+zkV5L4tTebu2M5HYjS8=' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j9EOwiAMRX9IrCabzgfjtxSCgCl0oSz7fSEadTHhiXuTc0oLARKXYDjJJ+yNyA7WWdVSbCoQFzXT4kJlnGVFbLAETpui7oQh99RsNbGr0UGlfmpPQtOGa8zf1MNnlvLaBMRjbn+9354lbAJSPcXxtvxJxdtoBfwAjlgjNeAWr8fhcjhPp3EaH09LbH2n' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oldtowncrier.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dawn Richardson&#8230;A True Beach&nbsp;Babe' href='https://oldtowncrier.com/2017/05/01/dawn-richardson-a-true-beach-babe/' />
<link rel='next' title='Product of the Month: Skinerals Californium Sunless&nbsp;Bronzer' href='https://oldtowncrier.com/2017/05/01/product-of-the-month-skinerals-californium-sunless-bronzer/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/" />
<link rel='shortlink' href='http://wp.me/p43x67-1Dm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Foldtowncrier.com%2F2017%2F05%2F01%2Fdel-rays-los-tios-grill%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Foldtowncrier.com%2F2017%2F05%2F01%2Fdel-rays-los-tios-grill%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Del Ray&#8217;s Los Tios Grill" />
<meta property="og:url" content="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/" />
<meta property="og:description" content="By The Old Town Crier Del Ray’s Los Tios Grill With Cinco de Mayo being celebrated in May, we thought it would be appropriate to feature one of our local Mexican themed eateries. While Los Tios isn…" />
<meta property="article:published_time" content="2017-05-01T18:58:21+00:00" />
<meta property="article:modified_time" content="2017-05-01T18:58:21+00:00" />
<meta property="og:site_name" content="Old Town Crier" />
<meta property="og:image" content="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-fajitas-1.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-fajitas-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://oldtowncrier.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://oldtowncrier.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://oldtowncrier.com/osd.xml" title="Old Town Crier" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://oldtowncrier.com/xmlrpc.php" />
<style type="text/css">#header { background: url(https://oldtowncrier.wordpress.com/wp-content/themes/premium/lifestyle/images/header-blue.png) no-repeat !important; }</style>
<meta name="application-name" content="Old Town Crier" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&quot;From the Bay to the Blue Ridge&quot;" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://oldtowncrier.com/feed/;icon-uri=https://oldtowncrier.files.wordpress.com/2013/11/cropped-screen-shot-2017-05-01-at-1-57-08-pm.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://oldtowncrier.files.wordpress.com/2013/11/cropped-screen-shot-2017-05-01-at-1-57-08-pm.png?w=32" sizes="32x32" />
<link rel="icon" href="https://oldtowncrier.files.wordpress.com/2013/11/cropped-screen-shot-2017-05-01-at-1-57-08-pm.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://oldtowncrier.files.wordpress.com/2013/11/cropped-screen-shot-2017-05-01-at-1-57-08-pm.png?w=180" />
<meta name="msapplication-TileImage" content="https://oldtowncrier.files.wordpress.com/2013/11/cropped-screen-shot-2017-05-01-at-1-57-08-pm.png?w=270" />
</head>
<body class="post-template-default single single-post postid-6284 single-format-standard mp6 customizer-styles-applied custom-header header-full-width sidebar-content lifestyle-charcoal highlander-enabled highlander-light"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-top-panel" class="menu genesis-nav-menu menu-primary"><li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73"><a href="https://oldtowncrier.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://oldtowncrier.com/category/arts-entertainment/gallery-beat/">Gallery Beat</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://oldtowncrier.com/category/arts-entertainment/high-notes/">High Notes</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://oldtowncrier.com/category/arts-entertainment/last-word/">Last Word</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="https://oldtowncrier.com/category/beauty-health/">Beauty &amp; Health</a>
<ul class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://oldtowncrier.com/category/beauty-health/first-blush/">First Blush</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://oldtowncrier.com/category/beauty-health/fitness/">Fitness</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://oldtowncrier.com/category/beauty-health/from-the-trainer/">From the Trainer</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://oldtowncrier.com/category/beauty-health/spiritual-renaissance/">Spiritual Renaissance</a></li>
</ul>
</li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/">From the Bay to the Blue Ridge</a>
<ul class="sub-menu">
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/caribbean-connection/">Caribbean Connection</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/from-the-bay/">From the Bay</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/national-harbor/">National Harbor</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/to-the-blue-ridge/">To the Blue Ridge</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="https://oldtowncrier.com/category/history/">History</a>
<ul class="sub-menu">
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://oldtowncrier.com/category/history/civil-discourse/">Civil Discourse</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://oldtowncrier.com/category/history/history-column/">A Bit of History</a></li>
</ul>
</li>
<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a href="https://oldtowncrier.com/category/featured-post/">Past Issues</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="https://oldtowncrier.com/category/pets-places-things/">Pets, Places, &amp; Things</a>
<ul class="sub-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://oldtowncrier.com/category/pets-places-things/financial-focus/">Financial Focus</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://oldtowncrier.com/category/pets-places-things/go-fish/">Go Fish</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://oldtowncrier.com/category/pets-places-things/on-the-road/">On the Road</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://oldtowncrier.com/category/pets-places-things/pets-of-the-month/">Pets of the Month</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://oldtowncrier.com/category/pets-places-things/points-on-pets/">Points on Pets</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://oldtowncrier.com/category/pets-places-things/road-trip/">Road Trip</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://oldtowncrier.com/category/pets-places-things/single-space/">Single / Open Space</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://oldtowncrier.com/category/pets-places-things/urban-garden/">Urban Garden</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-104"><a href="https://oldtowncrier.com/category/wining-dining/">Wining &amp; Dining</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://oldtowncrier.com/category/wining-dining/behind-the-bar/">Behind the Bar</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://oldtowncrier.com/category/wining-dining/chefs-special/">Chef&#8217;s Special</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107"><a href="https://oldtowncrier.com/category/wining-dining/dining-out/">Dining Out</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://oldtowncrier.com/category/wining-dining/exploring-va-wines/">Exploring VA Wines</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://oldtowncrier.com/category/wining-dining/grapevine-vintner-profile/">Grapevine &amp; Vintner Profile</a></li>
</ul>
</li>
</ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://oldtowncrier.com/" title="Old Town Crier">Old Town Crier</a></p><p id="description">&quot;From the Bay to the Blue Ridge&quot;</p></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-business-profile" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://oldtowncrier.com/category/business-profile/">Business Profile</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://oldtowncrier.com/category/notes-from-the-publisher/">Notes from the Publisher</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://oldtowncrier.com/category/personality-profile/">Personality Profile</a></li>
<li id="menu-item-5756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5756"><a href="https://oldtowncrier.com/category/social-media-message/">Social Media Message</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://oldtowncrier.com/category/subscription-information/">Subscription Information</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-6284 post type-post status-publish format-standard has-post-thumbnail hentry category-dining-out category-wining-dining entry"><h1 class="entry-title">Del Ray&#8217;s Los Tios&nbsp;Grill</h1> 
<div class="post-info"><span class="date published time" title="2017-05-01T14:58:21+00:00">May 1, 2017</span>  by <span class="author vcard"><span class="fn"><a href="https://oldtowncrier.com/author/oldtowncrier/" title="oldtowncrier" rel="author">oldtowncrier</a></span></span> <span class="post-comments"><a href="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p>By The Old Town Crier</p>
<p>Del Ray’s Los Tios Grill</p>
<p><a href="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-exterior-2.jpg"><img data-attachment-id="6285" data-permalink="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/dining-out-exterior-2/" data-orig-file="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-exterior-2.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493216625&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dining Out-Exterior 2" data-image-description="" data-medium-file="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-exterior-2.jpg?w=300&#038;h=200" data-large-file="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-exterior-2.jpg?w=600" class="alignleft size-medium wp-image-6285" src="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-exterior-2.jpg?w=300&#038;h=200" alt="" width="300" height="200" srcset="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-exterior-2.jpg?w=300&amp;h=200 300w, https://oldtowncrier.files.wordpress.com/2017/05/dining-out-exterior-2.jpg?w=600&amp;h=400 600w, https://oldtowncrier.files.wordpress.com/2017/05/dining-out-exterior-2.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /></a>With Cinco de Mayo being celebrated in May, we thought it would be appropriate to feature one of our local Mexican themed eateries. While Los Tios isn’t a traditional <em>Mexican</em> restaurant, it features some of the most popular Tex-Mex and Salvadorean food in the area.</p>
<p>Los Tios has long been one of our favorite places for good margaritas and some of the freshest corn chips and salsa around. On top of that, the wait staff are some of the best so the service is spot on. We usually sit at the bar since you can be seated and served right away &#8211; the place normally has a line out the door for a table during the dinner hour and on weekends. This is a good sign that the place is worth the visit since it is a huge restaurant. There are two large dining rooms in addition to the bar that has high top seating as well as bar seating and sidewalk dining that takes up almost half of the block.</p>
<p><a href="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-interior-1.jpg"><img data-attachment-id="6289" data-permalink="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/dining-out-interior-1/" data-orig-file="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-interior-1.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493219164&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dining Out-Interior (1)" data-image-description="" data-medium-file="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-interior-1.jpg?w=300&#038;h=225" data-large-file="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-interior-1.jpg?w=600" class="alignleft size-medium wp-image-6289" src="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-interior-1.jpg?w=300&#038;h=225" alt="" width="300" height="225" srcset="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-interior-1.jpg?w=300&amp;h=225 300w, https://oldtowncrier.files.wordpress.com/2017/05/dining-out-interior-1.jpg?w=600&amp;h=450 600w, https://oldtowncrier.files.wordpress.com/2017/05/dining-out-interior-1.jpg?w=150&amp;h=113 150w" sizes="(max-width: 300px) 100vw, 300px" /></a>We love the décor. The color scheme and the multiple paintings on the walls and the various wall hangings all with a Mexican theme make you feel like you are actually in Mexico and points beyond. One of the best pieces of “décor” in the bar area is something that I call the “Tequila Tree”. I believe that it really is a replica of an Agave plant turned in to a tequila holder. Anyway, we think they are cool.</p>
<p>If you are a big fan of the margarita, this is the place for you. Margaritas come in two sizes and are offered both on the rocks and frozen. We named them “Grande” and “Rio Grande” and opt for the “regular” house Marg with whatever tequila they use but you have your choice of 21 – yes, 21 – brands. You can also have them in a variety of flavors – sangria, gold, grand gold, strawberry, blackberry, matrimonio, mango, and baja! You’ll have to ask what a couple of those entail! They also have a nice selection of Mexican beers and serve a great Mojito. Wine lovers have a couple of choices but if you are a serious wine drinker, you might want to jump on the margarita band wagon.</p>
<p>The menu is extensive and we won’t go in to everything that they offer since you can check it out in its entirety online. You will find your Mexican favorites and some additional Salvadorean specialties the likes of Carne Deshilada. The only drawback to the menu is that they don’t offer anything ala carte. I imagine that if you ask, you can get a combo of your choice that isn’t listed in the combos on the menu and pass on the sides. They are all about customer service.</p>
<p><a href="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-margs-and-salsa.jpg"><img data-attachment-id="6287" data-permalink="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/dining-out-margs-and-salsa/" data-orig-file="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-margs-and-salsa.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493217043&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dining Out-Margs and Salsa" data-image-description="" data-medium-file="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-margs-and-salsa.jpg?w=300&#038;h=200" data-large-file="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-margs-and-salsa.jpg?w=600" class="alignleft size-medium wp-image-6287" src="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-margs-and-salsa.jpg?w=300&#038;h=200" alt="" width="300" height="200" srcset="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-margs-and-salsa.jpg?w=300&amp;h=200 300w, https://oldtowncrier.files.wordpress.com/2017/05/dining-out-margs-and-salsa.jpg?w=600&amp;h=400 600w, https://oldtowncrier.files.wordpress.com/2017/05/dining-out-margs-and-salsa.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /></a>Drinks and dinner are both started out with a complimentary basket of fresh house made corn chips and salsa fresca. They have a killer Chile con Queso and the house made Guacamole are great additions to the chips. Worth the splurge for sure. On this trip we had Tacos Los Tios off of the Platos Tipicos section of the menu and a combo of chicken and beef Fajitas. The Tacos Los Tios is offered with beef or chicken and with soft or hard corn tortillas. I always get the beef because I really like the marinade and go back and forth between the soft and hard tortillas. Accompanying this entrée are Mexican rice, refried beans, lettuce, Pico de Gallo, quacamole and sour cream. If you are a traditional taco fan, this is the order for you. The fajitas come in a bunch of combos on and above just chicken and beef. You have your choice of everything from shrimp to chorizo with bbq ribs in between. <a href="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-fajitas-1.jpg"><img data-attachment-id="6286" data-permalink="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/dining-out-fajitas-1/" data-orig-file="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-fajitas-1.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493218252&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dining Out-Fajitas 1" data-image-description="" data-medium-file="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-fajitas-1.jpg?w=300&#038;h=200" data-large-file="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-fajitas-1.jpg?w=600" class="alignleft size-medium wp-image-6286" src="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-fajitas-1.jpg?w=300&#038;h=200" alt="" width="300" height="200" srcset="https://oldtowncrier.files.wordpress.com/2017/05/dining-out-fajitas-1.jpg?w=300&amp;h=200 300w, https://oldtowncrier.files.wordpress.com/2017/05/dining-out-fajitas-1.jpg?w=600&amp;h=400 600w, https://oldtowncrier.files.wordpress.com/2017/05/dining-out-fajitas-1.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /></a>We opted for a chicken and beef combo. Bob was a little disappointed this time since the onions and peppers were a tad over-cooked and the beef a bit on the chewy side (this isn’t normally the case) but the flavors were still intact. They are served sizzling on a cast iron platter accompanied by fresh flour tortillas, refried beans, Mexican rice, Pico de Gallo, lettuce, quacamole and sour cream. The portions are good sized but not so overwhelming that you end up taking half of it home. We were so full we couldn’t even entertain the thought of dessert but they have a great selection. Traditional choices of fried ice cream, sopaipillas, tres leches, fried bananas with ice cream and flan as well as key lime pie and cheese cake. Next time we are saving room for the fried ice cream!</p>
<p>In addition to dinner, Los Tios offers lunch specials that are served from 11am to 3pm and Happy Hour runs Monday through Friday. If you are at a table the hours are 3-5pm and if you are at the bar, 4-7pm. Brunch is served Saturday and Sunday 11am-2pm.</p>
<p><a href="https://oldtowncrier.files.wordpress.com/2017/05/los-tios-012.jpg"><img data-attachment-id="6288" data-permalink="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/los-tios-012/" data-orig-file="https://oldtowncrier.files.wordpress.com/2017/05/los-tios-012.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493218242&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Los Tios 012" data-image-description="" data-medium-file="https://oldtowncrier.files.wordpress.com/2017/05/los-tios-012.jpg?w=300&#038;h=200" data-large-file="https://oldtowncrier.files.wordpress.com/2017/05/los-tios-012.jpg?w=600" class="alignleft size-medium wp-image-6288" src="https://oldtowncrier.files.wordpress.com/2017/05/los-tios-012.jpg?w=300&#038;h=200" alt="" width="300" height="200" srcset="https://oldtowncrier.files.wordpress.com/2017/05/los-tios-012.jpg?w=300&amp;h=200 300w, https://oldtowncrier.files.wordpress.com/2017/05/los-tios-012.jpg?w=600&amp;h=400 600w, https://oldtowncrier.files.wordpress.com/2017/05/los-tios-012.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /></a>Los Tios is definitely a family restaurant so if you are looking for a more adult atmosphere, go there later in the evening or in the middle of the afternoon. It can get quite loud when the place is packed on a weekend night or on “Movie Night” in Del Ray.</p>
<p>In addition to the Del Ray store, they have another location on Van Dorn Street and one in Leesburg, VA (Dos Tequilas Grill).</p>
<p>Los Tios Grill</p>
<p>2615 Mount Vernon Avenue</p>
<p>703-299-9290</p>
<p>Lostiosgrill.com</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6284" class="share-linkedin sd-button share-icon" href="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6284" class="share-twitter sd-button share-icon" href="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6284" class="share-facebook sd-button share-icon" href="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6284" class="share-google-plus-1 sd-button share-icon" href="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-59947559-6284-59087d91dadd6' data-src='//widgets.wp.com/likes/#blog_id=59947559&amp;post_id=6284&amp;origin=oldtowncrier.wordpress.com&amp;obj_id=59947559-6284-59087d91dadd6' data-name='like-post-frame-59947559-6284-59087d91dadd6'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/"
    dc:identifier="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/"
    dc:title="Del Ray&#8217;s Los Tios&nbsp;Grill"
    trackback:ping="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://oldtowncrier.com/category/wining-dining/dining-out/" rel="category tag">Dining Out</a>, <a href="https://oldtowncrier.com/category/wining-dining/" rel="category tag">Wining &amp; Dining</a></span> </div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://oldtowncrier.com/2017/05/01/dawn-richardson-a-true-beach-babe/" rel="prev">Dawn Richardson&#8230;A True Beach&nbsp;Babe</a></div><div class="pagination-next alignright"><a href="https://oldtowncrier.com/2017/05/01/product-of-the-month-skinerals-californium-sunless-bronzer/" rel="next">Product of the Month: Skinerals Californium Sunless&nbsp;Bronzer</a> &raquo;</div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/01/del-rays-los-tios-grill/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://oldtowncrier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9b9c223c59" /><input type="hidden" name="_wp_http_referer" value="/2017/05/01/del-rays-los-tios-grill/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6284' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef15991cc2" /></p>
<input type="hidden" name="genseq" value="1493728657" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></div><div id="sidebar" class="sidebar widget-area"><div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://oldtowncrier.com/2017/05/'> May 2017 </option>
	<option value='https://oldtowncrier.com/2017/04/'> April 2017 </option>
	<option value='https://oldtowncrier.com/2017/03/'> March 2017 </option>
	<option value='https://oldtowncrier.com/2017/02/'> February 2017 </option>
	<option value='https://oldtowncrier.com/2017/01/'> January 2017 </option>
	<option value='https://oldtowncrier.com/2016/12/'> December 2016 </option>
	<option value='https://oldtowncrier.com/2016/11/'> November 2016 </option>
	<option value='https://oldtowncrier.com/2016/10/'> October 2016 </option>
	<option value='https://oldtowncrier.com/2016/09/'> September 2016 </option>
	<option value='https://oldtowncrier.com/2016/08/'> August 2016 </option>
	<option value='https://oldtowncrier.com/2016/07/'> July 2016 </option>
	<option value='https://oldtowncrier.com/2016/06/'> June 2016 </option>
	<option value='https://oldtowncrier.com/2016/05/'> May 2016 </option>
	<option value='https://oldtowncrier.com/2016/04/'> April 2016 </option>
	<option value='https://oldtowncrier.com/2016/03/'> March 2016 </option>
	<option value='https://oldtowncrier.com/2016/02/'> February 2016 </option>
	<option value='https://oldtowncrier.com/2016/01/'> January 2016 </option>
	<option value='https://oldtowncrier.com/2015/12/'> December 2015 </option>
	<option value='https://oldtowncrier.com/2015/11/'> November 2015 </option>
	<option value='https://oldtowncrier.com/2015/10/'> October 2015 </option>
	<option value='https://oldtowncrier.com/2015/09/'> September 2015 </option>
	<option value='https://oldtowncrier.com/2015/08/'> August 2015 </option>
	<option value='https://oldtowncrier.com/2015/07/'> July 2015 </option>
	<option value='https://oldtowncrier.com/2015/06/'> June 2015 </option>
	<option value='https://oldtowncrier.com/2015/05/'> May 2015 </option>
	<option value='https://oldtowncrier.com/2015/04/'> April 2015 </option>
	<option value='https://oldtowncrier.com/2015/03/'> March 2015 </option>
	<option value='https://oldtowncrier.com/2015/02/'> February 2015 </option>
	<option value='https://oldtowncrier.com/2015/01/'> January 2015 </option>
	<option value='https://oldtowncrier.com/2014/12/'> December 2014 </option>
	<option value='https://oldtowncrier.com/2014/11/'> November 2014 </option>
	<option value='https://oldtowncrier.com/2014/10/'> October 2014 </option>
	<option value='https://oldtowncrier.com/2014/09/'> September 2014 </option>
	<option value='https://oldtowncrier.com/2014/08/'> August 2014 </option>
	<option value='https://oldtowncrier.com/2014/07/'> July 2014 </option>
	<option value='https://oldtowncrier.com/2014/06/'> June 2014 </option>
	<option value='https://oldtowncrier.com/2014/05/'> May 2014 </option>
	<option value='https://oldtowncrier.com/2014/04/'> April 2014 </option>
	<option value='https://oldtowncrier.com/2014/03/'> March 2014 </option>
	<option value='https://oldtowncrier.com/2014/02/'> February 2014 </option>
	<option value='https://oldtowncrier.com/2014/01/'> January 2014 </option>
	<option value='https://oldtowncrier.com/2013/12/'> December 2013 </option>
	<option value='https://oldtowncrier.com/2013/11/'> November 2013 </option>
	<option value='https://oldtowncrier.com/2013/10/'> October 2013 </option>

		</select>
		</div></div>
<div id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Old Town Crier</h4>
<div class="confit-address"><a href="http://maps.google.com/maps?z=16&#038;q=p.o.+box+320386+alexandria,+va+22320+lani@oldtowncrier.com" target="_blank">P.O. Box 320386<br/>Alexandria, VA 22320<br/>lani@oldtowncrier.com</a></div><div class="confit-phone">703-836-0132</div></div></div>
<div id="blog_subscription-2" class="widget widget_blog_subscription"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h4>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="59947559"/>
						<input type="hidden" name="source" value="https://oldtowncrier.com/2017/05/01/del-rays-los-tios-grill/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="46292b8e34" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201718y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/oldtowncrier.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/oldtowncrier.wordpress.com\/wp-login.php?action=logout&_wpnonce=e30874768c","homeURL":"https:\/\/oldtowncrier.com\/","postID":"6284","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="59947559" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://oldtowncrier.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Old Town Crier" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c54b7e6e61" /><input type="hidden" name="_wp_http_referer" value="/2017/05/01/del-rays-los-tios-grill/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/oldtowncrier.com\/2017\/05\/01\/del-rays-los-tios-grill\/":6284};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/01/del-rays-los-tios-grill/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"59947559","siteName":"Old Town Crier","siteURL":"https:\/\/oldtowncrier.com","icon":"<img alt='' src='https:\/\/oldtowncrier.files.wordpress.com\/2013\/11\/cropped-screen-shot-2017-05-01-at-1-57-08-pm.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/lifestyle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/oldtowncrier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Foldtowncrier.com%2F2017%2F05%2F01%2Fdel-rays-los-tios-grill%2F","themeURL":"","xhrURL":"https:\/\/oldtowncrier.com\/wp-admin\/admin-ajax.php","nonce":"07bec7b1d4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"46292b8e34\" \/>","referer":"https:\/\/oldtowncrier.com\/2017\/05\/01\/del-rays-los-tios-grill\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/oldtowncrier.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Foldtowncrier.wordpress.com%2F2017%2F05%2F01%2Fdel-rays-los-tios-grill%2F","postID":"6284","shortlink":"http:\/\/wp.me\/p43x67-1Dm","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/oldtowncrier.com\/6284","statsLink":"https:\/\/wordpress.com\/stats\/post\/6284\/oldtowncrier.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lifestyle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 108 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/oldtowncrier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Foldtowncrier.com%2F2017%2F05%2F01%2Fdel-rays-los-tios-grill%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/oldtowncrier.com\/wp-admin\/admin-ajax.php","nonce":"f931e3b1e9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/oldtowncrier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Foldtowncrier.com%2F2017%2F05%2F01%2Fdel-rays-los-tios-grill%2F","blog_id":"59947559","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=59947559&v=wpcom&tz=-4&user_id=0&subd=oldtowncrier","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j0sOwjAMRC9E6oIQiAXiLCE14JAfdlLo7QkSLV2grmzNeJ5teCZlYsgYMliBDnsymF6NlRXMLF9UcuVKQcDRHQUeBQvedOgc8jhMwbjSVbOCTPS+BhVjckPjKSwQdVd9ddYMXktGrp2KPTLTBzZpSwSTKYYPYer+HSXpd8dct/UbHr6lmU/92WU0xyLowGJO2tzVKCxkUpSsLk4Tg9w0U7iOtYZO/rjeHjZtu1tv9vYN8xKV8g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'59947559','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'59947559','v':'wpcom','tz':'-4','user_id':'0','post':'6284','subd':'oldtowncrier'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dTd3E3NXZZUjBfSyVsc0JBUU40TUpvSHRwT3k/Q0s/eGlyVExEMmRScl03OU1xbC1oam0yTCZjR0ZHQm0vTW5wbUFZbFdUSXwxSXI0LUdSWVYubU9lVz1iK3xfaHZDeG9LW0VCbXVvaFVFUG0rWldIVUdIZUJlZV04PS1rOEJuMGcvcEJILU0sSUxJK0tdS3pscy8wZisxWGUrdnpELzc4LFh4U3diVS9Iai4uVTdEM1VpNT8yYmVlQ1t1SyU2TVY9Rj14aWlaaG5pM2NOfl1RPWssZURMdS1vcGstfj1uOQ=='}]);
_stq.push([ 'clickTrackerInit', '59947559', '6284' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.101 seconds
	69192 bytes batcached for 300 seconds
-->
