<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Mentoring Leads to Success &#8211; Old Town Crier</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Old Town Crier &raquo; Feed" href="https://oldtowncrier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Town Crier &raquo; Comments Feed" href="https://oldtowncrier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Town Crier &raquo; Mentoring Leads to Success Comments Feed" href="https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oldtowncrier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-986b5cc48005091598902f2a2d4fde14' href='https://oldtowncrier.com/_static/??-eJytl1Fy2yAQhi9UQtxJmr50+pKZHqAH6KxgJRMjoICs+vZdkOXKmcpRAi824N0PkNif36NjwpqIJnKnh06ZwLuBug36jjeD0pI32ooD06rx4E88xJPGOxHCp/G9qXGP/WqqhpMdIuu8ktdzKCP0IDHwl8B7lApQE4Yylx1H6eiZxg7E6a5X5s1s+m3ZX+a8XpqweR+BSxXitDg2j7HdepaJICJrre/ZE78shMInRljLlIhOWI8cQsB4njaltT5HSr5HkLTd/JDRv+pWwyoizJRq0BGBzkHBIufIHjqjWiWYs25wH+eNSnbpF2279SPw7m3WpQUrFOiai7PVYFQ9Q72NInixr1cY0DeD72jkQ6uchEtR0TqP2kJRcfWgDMuFz4PwVmsWbcGxXcrLVWcNmYa0HeQpc0Y3dW7pHg056NDAUfG5wSh2q/oL2ztrKCLcvjUu+nrRyGd0tEc0Ij37H/YZJC37ZxbNM1tDxFCgSg0EzGGM5u4KOJTNgzJdeq35q5SVS52FPVDossMeC8k9RpAQgdNH6SovLAElL+EKdVQ41mLBEPe2oFgzzSOd4D4dRLlsr1/5G7kTKRbc/xlj8E9kJExHBj4qsX7yXjA6EAfeWzmkCtLqgCslmS0ayZ3VKuKGELYeN89+NljWz9shVeUtBTEYMdgep60tBv6nSdcLSxnJKb4deZ4zmy6txGFztABzVFufaBga0nTlorLmVW8N4WyIzEMkzQjzvC+/B/SnOxo9FSpbY20M0UPBBZPcX5g+saDGJ8zV6y1kYaRTZ4oxiQFUOt6O5OLv6+Do4ZMjrUWbNMcLrEYMto1jukzqAMWNA76VE1TvNOZXylQNYCpp1RZU0Fzd5++Pg/5J36XFzq2CXS6MpFCedJ8FJQvKYcHLhoisYftUBbcwkFV4Lalacvc2Rrvqc99FPGK6OpPFoje9+QLNfkxmU5qaJOFvZf4iazu7ufTvK1x1bpnwmZB2sDiQ3/tvuy+Pu939568PD38BRq/Sig==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='polite-style-inline-css'>
.byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }

            body,
            .entry-content p{ 
                font-family:Montserrat; 
            }

            #toTop,
            a.effect:before,
            .show-more,
            a.link-format,
            .comment-form #submit:hover, 
            .comment-form #submit:focus,
            .meta_bottom .post-share a:hover,
            .tabs-nav li:before,
            .post-slider-section .s-cat,
            .sidebar-3 .widget-title:after,
            .bottom-caption .slick-current .slider-items span,
            aarticle.format-status .post-content .post-format::after,
            article.format-chat .post-content .post-format::after, 
            article.format-link .post-content .post-format::after,
            article.format-standard .post-content .post-format::after, 
            article.format-image .post-content .post-format::after, 
            article.hentry.sticky .post-content .post-format::after, 
            article.format-video .post-content .post-format::after, 
            article.format-gallery .post-content .post-format::after, 
            article.format-audio .post-content .post-format::after, 
            article.format-quote .post-content .post-format::after{ 
                background-color: #d42929; 
                border-color: #d42929;
            }
            #author:active, 
            #email:active, 
            #url:active, 
            #comment:active, 
            #author:focus, 
            #email:focus, 
            #url:focus, 
            #comment:focus,
            #author:hover, 
            #email:hover, 
            #url:hover, 
            #comment:hover{
                border-color:#d42929;
            }
            .post-cats > span i, 
            .post-cats > span a,
            .slide-wrap .caption .s-cat,
            .slide-wrap .caption span a:hover,
            .comment-form .logged-in-as a:last-child:hover, 
            .comment-form .logged-in-as a:last-child:focus,
            .main-header a:hover, 
            .main-header a:focus, 
            .main-header a:active,
            .top-menu > ul > li > a:hover,
            .main-menu ul li.current-menu-item > a, 
            .header-2 .main-menu > ul > li.current-menu-item > a,
            .main-menu ul li:hover > a,
            .post-navigation .nav-links a:hover, 
            .post-navigation .nav-links a:focus,
            .tabs-nav li.tab-active a, 
            .tabs-nav li.tab-active,
            .tabs-nav li.tab-active a, 
            .tabs-nav li.tab-active,
            ul.trail-items li a:hover span,
            .author-socials a:hover,
            .post-date a:focus, 
            .post-date a:hover,
            .post-excerpt a:hover, 
            .post-excerpt a:focus, 
            .content a:hover, 
            .content a:focus,
            .post-footer > span a:hover, 
            .post-footer > span a:focus,
            .widget a:hover, 
            .widget a:focus,
            .footer-menu li a:hover, 
            .footer-menu li a:focus,
            .footer-social-links a:hover,
            .footer-social-links a:focus,
            .site-footer a:hover, 
            .site-footer a:focus, .content-area p a{ 
                color : #d42929; 
            }
            .header-1 .head_one .logo{ 
                max-width : 500px; 
            }
            .header-image:before { 
                background-color : #000000; 
            }
            .header-image:before { 
                opacity : 0.1; 
            }
            .header-1 .header-image .head_one { 
                min-height : 100px; 
            }
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='whb-advertisement-css'  href='https://oldtowncrier.com/wp-content/plugins/deepcore/assets/dist/css/frontend/header-builder/advertisement.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://oldtowncrier.com/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='polite-lite-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat&#038;ver=5.9.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='polite-body-css'  href='//fonts.googleapis.com/css?family=Muli:400,400i,500,600,700&#038;display=swap' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='polite-heading-css'  href='//fonts.googleapis.com/css?family=Prata&#038;display=swap' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='polite-sign-css'  href='//fonts.googleapis.com/css?family=Monsieur+La+Doulaise&#038;display=swap' media='all' />
<link rel='stylesheet' id='header-dyn-css'  href='https://oldtowncrier.com/wp-content/plugins/deepcore/assets/dist/css/frontend/dynamic-style/header.dyn.css?ver=90' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='deep-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%2C300%2C400italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1638305056" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1638305056" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1638305056" /></noscript><style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/oldtowncrier.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/oldtowncrier.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script type='text/javascript'  src='https://oldtowncrier.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?m=1649784054'></script>
<script src='https://oldtowncrier.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://oldtowncrier.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://oldtowncrier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oldtowncrier.com/wp-json/wp/v2/posts/18982" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oldtowncrier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oldtowncrier.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/" />
<link rel='shortlink' href='https://wp.me/p43x67-4Wa' />
<link rel="alternate" type="application/json+oembed" href="https://oldtowncrier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foldtowncrier.com%2F2022%2F05%2F01%2Fmentoring-leads-to-success%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oldtowncrier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foldtowncrier.com%2F2022%2F05%2F01%2Fmentoring-leads-to-success%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.9" /><meta name="generator" content="Site Kit by Google 1.73.0" /><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://oldtowncrier.com/xmlrpc.php">
					<meta property="og:title" content="Mentoring Leads to Success" />
			<meta property="og:type" content="article" />
			<meta property="og:image" content="https://oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg" />
			<meta property="og:url" content="https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/" />
			<meta property="og:description" content="By Doug Fabboli Each of us has been mentored in one way or another. Whether it is a parent, a teacher, a coach, a scout leader, a supervisor, a camp counselor, an older sibling, a religious leader, or any other person who has been a little further down the road of life and is willing to lend a hand to the next person coming along, everyone can point to someone who has influenced and taught them. I have been fortunate enough to learn my craft from some solid mentors who helped me along the way. Some were seasoned cellar workers that taught me the operations of wine, while others were well regarded consultants that knew the right words to say to me at the right time, giving me the boost or lesson that I needed in order to move forward. The more I find myself mentoring others, the more I look back to those who taught me. And after all these years in the business, I try to keep my humility and continue learning from others I admire, even if from afar. That, by the way, is the biggest lesson: keep humble and keep learning. Over the decades, I have taught many people the process of grape growing, winemaking, and building a business in this industry. Some took a few classes from me, some paid me as a consultant to teach them and their team, and others worked for me gaining the experience here at Fabbioli Cellars. Back in 2008, Melanie Natoli had been working part time in a tasting room, but wanted to learn the process of winemaking. She asked me which university she should choose if she wanted to pursue this career. As she already had a master’s degree in Physical Therapy and a full time job in... Continue Reading" />
			<meta property="og:site_name" content="Old Town Crier" />
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="By Doug Fabboli Each of us has been mentored in one way or another. Whether it is a parent, a teacher, a coach, a scout leader, a supervisor, a camp counselor, an older sibling, a religious leader, or any other person who has been a little further down the road of life and is willing&hellip;" />
<link rel="amphtml" href="https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1200497556212032" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mentoring Leads to Success" />
<meta property="og:url" content="https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/" />
<meta property="og:description" content="By Doug Fabboli Each of us has been mentored in one way or another. Whether it is a parent, a teacher, a coach, a scout leader, a supervisor, a camp counselor, an older sibling, a religious leader,…" />
<meta property="article:published_time" content="2022-05-01T13:39:38+00:00" />
<meta property="article:modified_time" content="2022-05-01T13:39:38+00:00" />
<meta property="og:site_name" content="Old Town Crier" />
<meta property="og:image" content="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?fit=1200%2C787&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="787" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mentoring Leads to Success" />
<meta name="twitter:image" content="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?fit=1200%2C787&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2021/07/OTC_LOGO.jpeg?fit=32%2C7&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2021/07/OTC_LOGO.jpeg?fit=192%2C43&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2021/07/OTC_LOGO.jpeg?fit=180%2C41&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2021/07/OTC_LOGO.jpeg?fit=270%2C61&#038;ssl=1" />
<style id="deep_options-dynamic-css" title="dynamic-css" class="redux-options-output">#wrap #footer{background-color:#070707;}#wrap #footer .footbot{background-color:#000000;}.header{box-shadow:5px 5px 5px 1px #dddddd;-webkit-box-shadow:5px 5px 5px 1px #dddddd;-moz-box-shadow:5px 5px 5px 1px #dddddd;-o-box-shadow:5px 5px 5px 1px #dddddd;}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-18982 single-format-standard wp-custom-logo wp-embed-responsive at-sticky-sidebar single-right-sidebar no-sidebar masonry-post  has-topbar-w   smooth-scroll  has-header-type13 wn-responsive   wn-show-scrollbar  wn-preloader author-hidden elementor-default elementor-kit-14042">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site ">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="js-canvi-content canvi-content">
<header class="header-1">
				
		<section class="main-header " style="background-image:url(); background-size: cover; background-position: center; background-repeat: no-repeat;">
		<div class="head_one clearfix">
			<div class="container">
				<div class="logo">
					<a href="https://oldtowncrier.com/" class="custom-logo-link" rel="home"><img width="720" height="162" src="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2021/07/OTC_LOGO.jpeg?fit=720%2C162&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Old Town Crier" data-attachment-id="14256" data-permalink="https://oldtowncrier.com/?attachment_id=14256" data-orig-file="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2021/07/OTC_LOGO.jpeg?fit=720%2C162&amp;ssl=1" data-orig-size="720,162" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OTC_LOGO" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2021/07/OTC_LOGO.jpeg?fit=300%2C68&amp;ssl=1" data-large-file="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2021/07/OTC_LOGO.jpeg?fit=640%2C144&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2021/07/OTC_LOGO.jpeg?w=720&amp;ssl=1 720w, https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2021/07/OTC_LOGO.jpeg?resize=300%2C68&amp;ssl=1 300w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2021/07/OTC_LOGO.jpeg?fit=720%2C162&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					<h1 class="site-title"><a href="https://oldtowncrier.com/" rel="home">Old Town Crier</a></h1>
										<p class="site-description">From the Bay to the Blue Ridge</p>
							</div><!-- .site-logo -->
		</div>
	</div>
	<div class="menu-area">
		<div class="container">					
			<nav id="site-navigation">
								
				<button class="bar-menu">
											<span>Menu</span>
									</button>
				<div class="main-menu menu-caret">
					<ul id="primary-menu" class=""><li id="menu-item-14229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14229"><a href="https://oldtowncrier.com/">About</a></li>
<li id="menu-item-14020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14020"><a href="https://oldtowncrier.com/contact/">Contact</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73"><a href="https://oldtowncrier.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://oldtowncrier.com/category/arts-entertainment/gallery-beat/">Gallery Beat</a></li>
	<li id="menu-item-10046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10046"><a href="https://oldtowncrier.com/category/arts-entertainment/special-feature/">Special Feature</a></li>
	<li id="menu-item-9517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9517"><a href="https://oldtowncrier.com/category/arts-entertainment/events-arts-entertainment/">Events</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://oldtowncrier.com/category/arts-entertainment/high-notes/">High Notes</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://oldtowncrier.com/category/arts-entertainment/last-word/">Last Word</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="https://oldtowncrier.com/category/beauty-health/">Beauty &amp; Health</a>
<ul class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://oldtowncrier.com/category/beauty-health/first-blush/">First Blush</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://oldtowncrier.com/category/beauty-health/fitness/">Fitness</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://oldtowncrier.com/category/beauty-health/from-the-trainer/">From the Trainer</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://oldtowncrier.com/category/beauty-health/spiritual-renaissance/">Spiritual Renaissance</a></li>
</ul>
</li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/">From the Bay to the Blue Ridge</a>
<ul class="sub-menu">
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/caribbean-connection/">Caribbean Connection</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/from-the-bay/">From the Bay</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/national-harbor/">National Harbor</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/to-the-blue-ridge/">To the Blue Ridge</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="https://oldtowncrier.com/category/history/">History</a>
<ul class="sub-menu">
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://oldtowncrier.com/category/history/history-column/">A Bit of History</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="https://oldtowncrier.com/category/pets-places-things/">Pets, Places, &amp; Things</a>
<ul class="sub-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://oldtowncrier.com/category/pets-places-things/financial-focus/">Financial Focus</a></li>
	<li id="menu-item-10048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10048"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/take-photos-leave-footprints/">Take Photos Leave Footprints</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://oldtowncrier.com/category/pets-places-things/go-fish/">Go Fish</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://oldtowncrier.com/category/pets-places-things/on-the-road/">On the Road</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://oldtowncrier.com/category/pets-places-things/pets-of-the-month/">Pets of the Month</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://oldtowncrier.com/category/pets-places-things/points-on-pets/">Points on Pets</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://oldtowncrier.com/category/pets-places-things/road-trip/">Road Trip</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://oldtowncrier.com/category/pets-places-things/urban-garden/">Urban Garden</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-104"><a href="https://oldtowncrier.com/category/wining-dining/">Wining &amp; Dining</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://oldtowncrier.com/category/wining-dining/behind-the-bar/">Behind the Bar</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://oldtowncrier.com/category/pets-places-things/single-space/">Single / Open Space</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://oldtowncrier.com/category/wining-dining/dining-out/">Dining Out</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108"><a href="https://oldtowncrier.com/category/wining-dining/exploring-va-wines/">Exploring VA Wines</a></li>
	<li id="menu-item-14547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14547"><a href="https://oldtowncrier.com/category/wining-dining/lets-get-crafty/">Let&#8217;s Get Crafty</a></li>
	<li id="menu-item-8947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8947"><a href="https://oldtowncrier.com/category/wining-dining/masters-of-cuisine/">Master&#8217;s of Cuisine</a></li>
	<li id="menu-item-8946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8946"><a href="https://oldtowncrier.com/category/wining-dining/lets-eat/">Let&#8217;s Eat</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://oldtowncrier.com/category/wining-dining/grapevine-vintner-profile/">Grapevine &amp; Vintner Profile</a></li>
</ul>
</li>
<li id="menu-item-14217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14217"><a href="https://oldtowncrier.com/category/social-media-message/">Social Media Message</a></li>
<li id="menu-item-14218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14218"><a href="https://oldtowncrier.com/category/personality-profile/">Personality Profile</a></li>
<li id="menu-item-14219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14219"><a href="https://oldtowncrier.com/category/notes-from-the-publisher/">Notes from the Publisher</a></li>
<li id="menu-item-14220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14220"><a href="https://oldtowncrier.com/category/business-profile/">Business Profile</a></li>
<li id="menu-item-14223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14223"><a href="https://oldtowncrier.com/category/subscription-information/">Subscription Information</a></li>
<li id="menu-item-14499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14499"><a href="https://oldtowncrier.com/otc-video-channel/">OTC Video Channel</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->
		</div>
	</div>
</setion><!-- #masthead -->
</header>


	     <section id="content" class="site-content posts-container">
    <div class="container">
        <div class="row">
			<div class="breadcrumbs-wrap">
				<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://oldtowncrier.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><span class="delim">»</span><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://oldtowncrier.com/2022/" itemprop="item"><span itemprop="name">2022</span></a><meta itemprop="position" content="2" /></li><span class="delim">»</span><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://oldtowncrier.com/2022/05/" itemprop="item"><span itemprop="name">May</span></a><meta itemprop="position" content="3" /></li><span class="delim">»</span><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://oldtowncrier.com/2022/05/01/" itemprop="item"><span itemprop="name">1</span></a><meta itemprop="position" content="4" /></li><span class="delim">»</span><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/" itemprop="item"><span itemprop="name">Mentoring Leads to Success</span></a><meta itemprop="position" content="5" /></li><span class="delim">»</span></ul></div> 
			</div>
			<div id="primary" class="col-md-8 content-area">
				<main id="main" class="site-main">
					<article id="post-18982" class="post-18982 post type-post status-publish format-standard has-post-thumbnail hentry category-exploring-va-wines category-wining-dining">
    <div class="post-wrap">
                    <div class="post-media">
                
            <div class="post-thumbnail">
                <figure class="wp-caption featured"><img width="4058" height="2660" src="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?fit=4058%2C2660&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="18984" data-permalink="https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/exploring-va-wines-the-author-and-melanie/" data-orig-file="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?fit=4058%2C2660&amp;ssl=1" data-orig-size="4058,2660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2006-10 Jim Hanna Phtography.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Exploring VA Wines &#8211; The author and Melanie" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?fit=640%2C419&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?w=4058&amp;ssl=1 4058w, https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?resize=1024%2C671&amp;ssl=1 1024w, https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?resize=768%2C503&amp;ssl=1 768w, https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?resize=1536%2C1007&amp;ssl=1 1536w, https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?resize=2048%2C1342&amp;ssl=1 2048w, https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?resize=1200%2C787&amp;ssl=1 1200w, https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 4058px) 100vw, 4058px" data-lazy-src="https://i0.wp.com/oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg?fit=4058%2C2660&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>            </div><!-- .post-thumbnail -->

                    </div>
                <div class="post-content">
            <div class="post-cats">
                <span class="cat-links"><a href="https://oldtowncrier.com/category/wining-dining/exploring-va-wines/" rel="category tag">Exploring VA Wines</a>, <a href="https://oldtowncrier.com/category/wining-dining/" rel="category tag">Wining &amp; Dining</a></span>            </div>
            <h1 class="post-title entry-title">Mentoring Leads to Success</h1>            <div class="post-date">
                                    <div class="entry-meta">
                        <span class="posted-on"><a href="https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-01T09:39:38-04:00">May 1, 2022</time></a></span><span class="post_by"> by <span class="author vcard"><a class="url fn n" href="https://oldtowncrier.com/author/oldtowncrier/">oldtowncrier</a></span></span>                    </div><!-- .entry-meta -->
                            </div>

            <div class="content post-excerpt entry-content clearfix">
                <p>By Doug Fabboli</p>
<p>Each of us has been mentored in one way or another. Whether it is a parent, a teacher, a coach, a scout leader, a supervisor, a camp counselor, an older sibling, a religious leader, or any other person who has been a little further down the road of life and is willing to lend a hand to the next person coming along, everyone can point to someone who has influenced and taught them.</p>
<p>I have been fortunate enough to learn my craft from some solid mentors who helped me along the way. Some were seasoned cellar workers that taught me the operations of wine, while others were well regarded consultants that knew the right words to say to me at the right time, giving me the boost or lesson that I needed in order to move forward. The more I find myself mentoring others, the more I look back to those who taught me. And after all these years in the business, I try to keep my humility and continue learning from others I admire, even if from afar. That, by the way, is the biggest lesson: keep humble and keep learning.</p>
<p>Over the decades, I have taught many people the process of grape growing, winemaking, and building a business in this industry. Some took a few classes from me, some paid me as a consultant to teach them and their team, and others worked for me gaining the experience here at Fabbioli Cellars. Back in 2008, Melanie Natoli had been working part time in a tasting room, but wanted to learn the process of winemaking. She asked me which university she should choose if she wanted to pursue this career. As she already had a master’s degree in Physical Therapy and a full time job in that field, I gave her the opportunity to work here part time to see if this was really what she wanted. A higher education is always helpful for a winemaker, but it isn’t a necessity. The ability to learn and apply is the key, along with the physical capacity to do the job.</p>
<p>Melanie worked with us for a number of years, eventually shifting to a full time position at the winery and finding her own style, preferences, and internal drive to make great wine. She arrived here as a physical therapist and left as a winemaker. This transition was because of her desire and commitment to learning and change, and my commitment to investing my time and energy into training her. We both won. Fast forward nine years and Melanie is celebrating being the first female winemaker to win the prestigious Governor’s Cup of Virginia. The Cana Vineyards 2019 Unité Reserve blend received the honor under Melanie Natoli’s supervision as vineyard manager and winemaker. I can’t help being proud when the kid hits a dinger out of the ballpark!</p>
<p>So have other mentees I have had over the years done as well? Each has their own goal. One has started his own wine brand using some of my grapes, and another has plans to begin his. I have had many clients who are going strong in this industry, and have grown bigger than me. I am proud of each and every one of them.</p>
<p>The commitment to being a mentor is not easy, and in some cases, it’s not a natural connection. Everyone needs a mentor at some point, and I feel that being one makes me a better person. If anyone is interested in learning more about mentoring, in any field, we have some good programming at The New Ag School. Send an email to <u><a href="about:blank">info@newagschool.org</a></u>.</p>
<p>The Virginia Wine industry has grown strong quickly by folks helping each other in the business. Our competition has never been with each other, and mentoring is at the heart of our success. Embrace that thought and consider all the connections that brought you the wonderful glass of Virginia wine you are enjoying. Mentoring makes it that much better!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18982" class="share-linkedin sd-button share-icon" href="https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18982" class="share-twitter sd-button share-icon" href="https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18982" class="share-facebook sd-button share-icon" href="https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="post-ratings" data-post="18982">
	
	<div class="rating" data-post="18982" data-rating="0" data-readonly="0"></div>

	<div class="rating-meta">
		<strong>0.00</strong> avg. rating (<strong>0</strong>% score) - <strong class="votes">0</strong> votes	</div>

</div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-59947559-18982-62798e30c3886' data-src='https://widgets.wp.com/likes/#blog_id=59947559&amp;post_id=18982&amp;origin=oldtowncrier.com&amp;obj_id=59947559-18982-62798e30c3886' data-name='like-post-frame-59947559-18982-62798e30c3886' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>            </div><!-- .entry-content -->
            <footer class="post-footer entry-footer">
                        <div class="meta_bottom">
            <div class="post-share">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/"><i class="fa fa-facebook"></i></a>
                <a target="_blank" href="http://twitter.com/share?text=Mentoring%20Leads%20to%20Success&#038;url=https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/"><i
                            class="fa fa-twitter"></i></a>
                <a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/&#038;media=https://oldtowncrier.com/wp-content/uploads/2022/05/Exploring-VA-Wines-The-author-and-Melanie.jpg&#038;description=Mentoring%20Leads%20to%20Success"><i
                            class="fa fa-pinterest"></i></a>
                <a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;title=Mentoring%20Leads%20to%20Success&#038;url=https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/"><i class="fa fa-linkedin"></i></a>
            </div>
        </div>
                    </footer><!-- .entry-footer -->
            
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://oldtowncrier.com/2022/05/01/spring-is-here-lets-have-a-beer/" rel="prev">Spring Is Here, Let’s Have a Beer!</a></div><div class="nav-next"><a href="https://oldtowncrier.com/2022/05/01/women-take-top-honors-in-maryland-and-virginia/" rel="next">Women Take Top Honors in Maryland and Virginia</a></div></div>
	</nav>        </div>
    </div>
</article><!-- #post-18982 -->
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/01/mentoring-leads-to-success/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=59947559&#038;postid=18982&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=db34c479a7&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.0-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1bd0523f78fc95d3b6a140ae80353b8f0130260a#parent=https%3A%2F%2Foldtowncrier.com%2F2022%2F05%2F01%2Fmentoring-leads-to-success%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
				</main><!-- #main -->
			</div><!-- #primary -->
			<aside id="secondary" class="col-md-4 widget-area side-right sidebar-3">
	<div class="sidebar-area">
		<section id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oldtowncrier.com/2022/05/'> May 2022 </option>
	<option value='https://oldtowncrier.com/2022/04/'> April 2022 </option>
	<option value='https://oldtowncrier.com/2022/03/'> March 2022 </option>
	<option value='https://oldtowncrier.com/2022/02/'> February 2022 </option>
	<option value='https://oldtowncrier.com/2022/01/'> January 2022 </option>
	<option value='https://oldtowncrier.com/2021/12/'> December 2021 </option>
	<option value='https://oldtowncrier.com/2021/11/'> November 2021 </option>
	<option value='https://oldtowncrier.com/2021/10/'> October 2021 </option>
	<option value='https://oldtowncrier.com/2021/09/'> September 2021 </option>
	<option value='https://oldtowncrier.com/2021/08/'> August 2021 </option>
	<option value='https://oldtowncrier.com/2021/07/'> July 2021 </option>
	<option value='https://oldtowncrier.com/2021/06/'> June 2021 </option>
	<option value='https://oldtowncrier.com/2021/05/'> May 2021 </option>
	<option value='https://oldtowncrier.com/2021/04/'> April 2021 </option>
	<option value='https://oldtowncrier.com/2021/03/'> March 2021 </option>
	<option value='https://oldtowncrier.com/2021/02/'> February 2021 </option>
	<option value='https://oldtowncrier.com/2021/01/'> January 2021 </option>
	<option value='https://oldtowncrier.com/2020/12/'> December 2020 </option>
	<option value='https://oldtowncrier.com/2020/11/'> November 2020 </option>
	<option value='https://oldtowncrier.com/2020/10/'> October 2020 </option>
	<option value='https://oldtowncrier.com/2020/09/'> September 2020 </option>
	<option value='https://oldtowncrier.com/2020/08/'> August 2020 </option>
	<option value='https://oldtowncrier.com/2020/07/'> July 2020 </option>
	<option value='https://oldtowncrier.com/2020/06/'> June 2020 </option>
	<option value='https://oldtowncrier.com/2020/05/'> May 2020 </option>
	<option value='https://oldtowncrier.com/2020/04/'> April 2020 </option>
	<option value='https://oldtowncrier.com/2020/03/'> March 2020 </option>
	<option value='https://oldtowncrier.com/2020/02/'> February 2020 </option>
	<option value='https://oldtowncrier.com/2020/01/'> January 2020 </option>
	<option value='https://oldtowncrier.com/2019/12/'> December 2019 </option>
	<option value='https://oldtowncrier.com/2019/11/'> November 2019 </option>
	<option value='https://oldtowncrier.com/2019/10/'> October 2019 </option>
	<option value='https://oldtowncrier.com/2019/09/'> September 2019 </option>
	<option value='https://oldtowncrier.com/2019/08/'> August 2019 </option>
	<option value='https://oldtowncrier.com/2019/07/'> July 2019 </option>
	<option value='https://oldtowncrier.com/2019/06/'> June 2019 </option>
	<option value='https://oldtowncrier.com/2019/05/'> May 2019 </option>
	<option value='https://oldtowncrier.com/2019/04/'> April 2019 </option>
	<option value='https://oldtowncrier.com/2019/03/'> March 2019 </option>
	<option value='https://oldtowncrier.com/2019/02/'> February 2019 </option>
	<option value='https://oldtowncrier.com/2019/01/'> January 2019 </option>
	<option value='https://oldtowncrier.com/2018/12/'> December 2018 </option>
	<option value='https://oldtowncrier.com/2018/11/'> November 2018 </option>
	<option value='https://oldtowncrier.com/2018/10/'> October 2018 </option>
	<option value='https://oldtowncrier.com/2018/08/'> August 2018 </option>
	<option value='https://oldtowncrier.com/2018/07/'> July 2018 </option>
	<option value='https://oldtowncrier.com/2018/06/'> June 2018 </option>
	<option value='https://oldtowncrier.com/2018/05/'> May 2018 </option>
	<option value='https://oldtowncrier.com/2018/04/'> April 2018 </option>
	<option value='https://oldtowncrier.com/2018/03/'> March 2018 </option>
	<option value='https://oldtowncrier.com/2018/02/'> February 2018 </option>
	<option value='https://oldtowncrier.com/2018/01/'> January 2018 </option>
	<option value='https://oldtowncrier.com/2017/12/'> December 2017 </option>
	<option value='https://oldtowncrier.com/2017/11/'> November 2017 </option>
	<option value='https://oldtowncrier.com/2017/10/'> October 2017 </option>
	<option value='https://oldtowncrier.com/2017/09/'> September 2017 </option>
	<option value='https://oldtowncrier.com/2017/08/'> August 2017 </option>
	<option value='https://oldtowncrier.com/2017/07/'> July 2017 </option>
	<option value='https://oldtowncrier.com/2017/06/'> June 2017 </option>
	<option value='https://oldtowncrier.com/2017/05/'> May 2017 </option>
	<option value='https://oldtowncrier.com/2017/04/'> April 2017 </option>
	<option value='https://oldtowncrier.com/2017/03/'> March 2017 </option>
	<option value='https://oldtowncrier.com/2017/02/'> February 2017 </option>
	<option value='https://oldtowncrier.com/2017/01/'> January 2017 </option>
	<option value='https://oldtowncrier.com/2016/12/'> December 2016 </option>
	<option value='https://oldtowncrier.com/2016/11/'> November 2016 </option>
	<option value='https://oldtowncrier.com/2016/10/'> October 2016 </option>
	<option value='https://oldtowncrier.com/2016/09/'> September 2016 </option>
	<option value='https://oldtowncrier.com/2016/08/'> August 2016 </option>
	<option value='https://oldtowncrier.com/2016/07/'> July 2016 </option>
	<option value='https://oldtowncrier.com/2016/06/'> June 2016 </option>
	<option value='https://oldtowncrier.com/2016/05/'> May 2016 </option>
	<option value='https://oldtowncrier.com/2016/04/'> April 2016 </option>
	<option value='https://oldtowncrier.com/2016/03/'> March 2016 </option>
	<option value='https://oldtowncrier.com/2016/02/'> February 2016 </option>
	<option value='https://oldtowncrier.com/2016/01/'> January 2016 </option>
	<option value='https://oldtowncrier.com/2015/12/'> December 2015 </option>
	<option value='https://oldtowncrier.com/2015/11/'> November 2015 </option>
	<option value='https://oldtowncrier.com/2015/10/'> October 2015 </option>
	<option value='https://oldtowncrier.com/2015/09/'> September 2015 </option>
	<option value='https://oldtowncrier.com/2015/08/'> August 2015 </option>
	<option value='https://oldtowncrier.com/2015/07/'> July 2015 </option>
	<option value='https://oldtowncrier.com/2015/06/'> June 2015 </option>
	<option value='https://oldtowncrier.com/2015/05/'> May 2015 </option>
	<option value='https://oldtowncrier.com/2015/04/'> April 2015 </option>
	<option value='https://oldtowncrier.com/2015/03/'> March 2015 </option>
	<option value='https://oldtowncrier.com/2015/02/'> February 2015 </option>
	<option value='https://oldtowncrier.com/2015/01/'> January 2015 </option>
	<option value='https://oldtowncrier.com/2014/12/'> December 2014 </option>
	<option value='https://oldtowncrier.com/2014/11/'> November 2014 </option>
	<option value='https://oldtowncrier.com/2014/10/'> October 2014 </option>
	<option value='https://oldtowncrier.com/2014/09/'> September 2014 </option>
	<option value='https://oldtowncrier.com/2014/08/'> August 2014 </option>
	<option value='https://oldtowncrier.com/2014/07/'> July 2014 </option>
	<option value='https://oldtowncrier.com/2014/06/'> June 2014 </option>
	<option value='https://oldtowncrier.com/2014/05/'> May 2014 </option>
	<option value='https://oldtowncrier.com/2014/04/'> April 2014 </option>
	<option value='https://oldtowncrier.com/2014/03/'> March 2014 </option>
	<option value='https://oldtowncrier.com/2014/02/'> February 2014 </option>
	<option value='https://oldtowncrier.com/2014/01/'> January 2014 </option>
	<option value='https://oldtowncrier.com/2013/12/'> December 2013 </option>
	<option value='https://oldtowncrier.com/2013/11/'> November 2013 </option>
	<option value='https://oldtowncrier.com/2013/10/'> October 2013 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="widget_contact_info-2" class="widget widget_contact_info"><h2 class="widget-title">Old Town Crier</h2><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=p.o.%2Bbox%2B320386%2Balexandria%2C%2Bva%2B22320%2Blani%40oldtowncrier.com%2Byou%2Bcan%2Bcontact%2Bus%2Bat%2Boffice%40oldtowncrier.com%2Bor%2Bpm%2Bus%2Bon%2Bfacebook%2Bat%2B%40oldtowncrier" target="_blank" rel="noopener noreferrer">P.O. Box 320386<br/>Alexandria, VA 22320<br/>lani@oldtowncrier.com<br/><br/>You can contact us at office@oldtowncrier.com or PM us on Facebook at @oldtowncrier</a></div></div></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
			
</section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://oldtowncrier.com/2022/05/01/the-season-has-begun-finally/">The Season Has Begun &#8211; Finally</a>
									</li>
											<li>
					<a href="https://oldtowncrier.com/2022/05/01/may-days/">May Days</a>
									</li>
											<li>
					<a href="https://oldtowncrier.com/2022/05/01/19015/">A Brief History of the Artificial Poppy</a>
									</li>
											<li>
					<a href="https://oldtowncrier.com/2022/05/01/fishing-on-empty/">Fishing on Empty</a>
									</li>
											<li>
					<a href="https://oldtowncrier.com/2022/05/01/five-steps-to-fabulous-summer-feet-2/">Five Steps to Fabulous Summer Feet</a>
									</li>
											<li>
					<a href="https://oldtowncrier.com/2022/05/01/lets-turn-that-keg-into-a-six-pack/">Let’s Turn That Keg Into A Six Pack</a>
									</li>
											<li>
					<a href="https://oldtowncrier.com/2022/05/01/fit-mom-5/">Fit Mom</a>
									</li>
											<li>
					<a href="https://oldtowncrier.com/2022/05/01/women-take-top-honors-in-maryland-and-virginia/">Women Take Top Honors in Maryland and Virginia</a>
									</li>
											<li>
					<a href="https://oldtowncrier.com/2022/05/01/mentoring-leads-to-success/" aria-current="page">Mentoring Leads to Success</a>
									</li>
											<li>
					<a href="https://oldtowncrier.com/2022/05/01/spring-is-here-lets-have-a-beer/">Spring Is Here, Let’s Have a Beer!</a>
									</li>
											<li>
					<a href="https://oldtowncrier.com/2022/05/01/coffee-anyone/">Coffee Anyone?</a>
									</li>
											<li>
					<a href="https://oldtowncrier.com/2022/05/01/remembering-mother/">Remembering Mother</a>
									</li>
					</ul>

		</section>	</div>
</aside><!-- #secondary -->
		</div>
	</div>
</section>
<section class="">
    <div class="container">
        <div class="row">
        	<div class="col-sm-12">
							</div>
		</div>
	</div>
</section>
<div class="footer-wrap">
	<div class="container">
		<div class="row">
					</div>
	</div>
	<footer class="site-footer">
		<div class="container">
			<div class="row">
				<div class="col-md-6">
					<div class="copyright">
						Copyright All Rights Reserved 2021					</div>
					<div class="site-info">
						<a></a>
						
											</div>
				</div>
				<div class="col-md-6">
					<ul id="menu-business-profile" class="footer-menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://oldtowncrier.com/category/business-profile/">Business Profile</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://oldtowncrier.com/category/notes-from-the-publisher/">Notes from the Publisher</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://oldtowncrier.com/category/personality-profile/">Personality Profile</a></li>
<li id="menu-item-5756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5756"><a href="https://oldtowncrier.com/category/social-media-message/">Social Media Message</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://oldtowncrier.com/category/subscription-information/">Subscription Information</a></li>
<li id="menu-item-14228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14228"><a href="https://oldtowncrier.com/">About</a></li>
</ul>				</div>
			</div>
		</div>
	</footer>
	            <a id="toTop" class="go-to-top" href="#" title="Go to Top">
                <i class="fa fa-angle-double-up"></i>
            </a>
</div>
</div><!-- main container -->
</div><!-- #page -->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202219'></script>

				<div class="pg-loading-screen" style="background: #437df9;" data-timeout="">
					<div class="pg-loading-inner">
						<div class="pg-loading-center-outer">
							<div class="pg-loading-center-middle">
								<div class="pg-loading-logo-header">
									
								</div>
								<div class="pg-loading-html">
									
					<div class="sk-spinner sk-spinner-three-bounce">
						<div class="sk-bounce1"></div>
						<div class="sk-bounce2"></div>
						<div class="sk-bounce3"></div>
					</div>
								</div>
							</div>
						</div>
					</div>
				</div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/oldtowncrier.com\/2022\/05\/01\/mentoring-leads-to-success\/":18982};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/05/01/mentoring-leads-to-success/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://oldtowncrier.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-457aee9573d7c53c676651a94454b0c7' href='https://oldtowncrier.com/_static/??-eJydjEEOQDAQRS+kJihW4ixNO2hS7aQzIm6vbOzt/st/eScpm6JgFKBwrD4yOESyKSMYZpTCngUsMyz5NR1QxpCMw/wtNdZFqc4/OXdFs3urWK6AD5WXNnqC8z41Q982XadbfQNxUECC' type='text/css' media='all' />
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/oldtowncrier.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='whb-frontend-scripts-js-extra'>
var whb_localize = {"ajax_url":"https:\/\/oldtowncrier.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://oldtowncrier.com/_static/??-eJytkt1SwyAQhV9IyjjaVi8cH8UhsCGksIsLGPv2pjHRjk50rFwxsOd8+8cQhSbMgFlGX6zDJHvIUemDfHKoZVOcNzJ2lAnnYxMcbvp0NXy3amo86UOSxqUs+88HodAFlR0tzpHti4F0Ek3iF0BDLBksILDKxIILZhfgLN+aawxF8sfWef9jdZiVzqIlDmIvz2EODbyu2AxA1MQgE2upzMiXHSgDLKbhAEuVEuQ0xVue3EYOXSP65wJ8FDOoOn65/Aae/ctOPhhf0rgRsEAqIQdQuQO+lLYIg7LoWqfHJccSL6WdBCKRdsoLT3b1m/y1yZqs9/LqFUaVUAGw/HeLs1FkstZDrYGBYt1VgnUqNIXt+DL3+xgerne3293N3f1++wZyRvmD'></script>
<script src='https://oldtowncrier.com/wp-content/plugins/deepcore/assets/dist/js/frontend/header-builder/advertisement.js?ver=1.0.0' id='whb-advertisement-js'></script>
<script id='deep_custom_script-js-extra'>
var deep_localize = {"deep_ajax":"https:\/\/oldtowncrier.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='wpc-ajax-js-extra'>
var wpcAjax = {"wpc_nonce":"c3526a0a80","wpc_url":"https:\/\/oldtowncrier.com\/wp-admin\/admin-ajax.php?lang=en"};
</script>
<script id='polite-custom-js-extra'>
var polite_ajax = {"ajaxurl":"https:\/\/oldtowncrier.com\/wp-admin\/admin-ajax.php","paged":"1","max_num_pages":"0","next_posts":"","show_more":"View More","no_more_posts":"No More"};
</script>
<script id='post-ratings-js-extra'>
var post_ratings = {"ajaxURL":"https:\/\/oldtowncrier.com\/wp-admin\/admin-ajax.php","nonce":"bcc5c020fc","path":"https:\/\/oldtowncrier.com\/wp-content\/plugins\/post-ratings\/assets\/images\/","number":"5"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://oldtowncrier.com/_static/??-eJylVdFy2yAQ/KFgTZKp25dOPiWD0Ek+CTjCgV3l63OSLNfj1rFsPWmA3b3lWNAhKEM+gU9FsLlBz0UFEAxFKDQzJBkjp6LlwmIZdUTgIkSwpCuIm5afDssV6jgCqxOQHVHasYlk7aNaA0BNEipRWG0pB4g18u4ohN7YXMmmBWzIORFVEYLtNw79Ks+zWk3R/acYOt0Aj32uzmqdQ5xm8rG/stp+ZIj98bP5F3u36wOUPrMymRO5VVsHC8PWKY58jf7xKB1bKSpmauXPVUpe77HRCckrEcQ9KDGaH5UsLTVXuMOUpVz1A+E0ULrVfy4YaSfNkktHFtOp1JDG8RzkyGsUoApadEfn9/HnYHxHEvTfxiyUZ4umW4o1EUO6y/ctv9xhUBZ9J6EQhqpxaV9lHrXiJPZ7xVhBqS/TeaOl33LnAARieUmko74ZuefjJZS56nS9ZfbyCGdWCylo083f970kk2Khs1jVSazOK8rqz15N786U5SFYkcGM94FKhri/elNXlDmbuCH+Lg9cUWa0lfyOOuHL7jPstK+sGJvetjf3+3n743n76+V1+/IFCfWjpw=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://oldtowncrier.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202219#ver=202219' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=59947559&postid=18982&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=db34c479a7&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1bd0523f78fc95d3b6a140ae80353b8f0130260a#parent=https%3A%2F%2Foldtowncrier.com%2F2022%2F05%2F01%2Fmentoring-leads-to-success%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=59947559&postid=18982&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=db34c479a7&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1bd0523f78fc95d3b6a140ae80353b8f0130260a#parent=https%3A%2F%2Foldtowncrier.com%2F2022%2F05%2F01%2Fmentoring-leads-to-success%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.1',blog:'59947559',post:'18982',tz:'-4',srv:'oldtowncrier.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '59947559', '18982' ]);
</script>
</body>
</html>