<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Robert E. Lee &amp; the Mexican War – Old Town Crier</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=oldtowncrier.com&amp;id=59947559&amp;t=1506632654&amp;back=https%3A%2F%2Foldtowncrier.com%2F2016%2F05%2F01%2Frobert-e-lee-the-mexican-war%2Fcomment-page-1%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//oldtowncrier.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Old Town Crier &raquo; Feed" href="https://oldtowncrier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Town Crier &raquo; Comments Feed" href="https://oldtowncrier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Town Crier &raquo; Robert E. Lee &amp; the Mexican&nbsp;War Comments Feed" href="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kNEOgjAMRX/IOYWo8cH4LWNUGaxbQ0sIf88AfUGzl6a36Wlvq0dSNgaBIBoHRX54u8B6JBtRMToP004dLfNB/8e864B1C0LGdmpVufYevBGoFUWWnfrBpAFMs6kHdAOmTS9gmTzoNea22NhDqiMZWToQamfAp2lBchjS9UstaZMuyh6zPamqkkNm9fGpNtsL98TH+XIqiqIs77d2BpFmjSE=' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9UNEKwjAM/CFrqA7UB/Fbulq7SNaMJmO/b8cmOpQ+5Y67S47ANBjPSUNS6Ecz0BgxCUx4j0EFhD06MlgsW7L3IjtASKyL+AaL8H9rDGyIvVPktCHmQQ5zLZpDSxwLjFBcX7QWcn5e3rr8QTX7wKJLE5DO5fnWOmup9SulDm/JT0i70AeBroFI3DqaDbf+apvL6XC29mifL6FplMQ=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oldtowncrier.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mount Vernon Wine Festival Celebrating 20&nbsp;years' href='https://oldtowncrier.com/2016/05/01/mount-vernon-wine-festival-celebrating-20-years/' />
<link rel='next' title='Exotic Pets: A Spotlight on Guinea&nbsp;Pigs' href='https://oldtowncrier.com/2016/05/01/exotic-pets-a-spotlight-on-guinea-pigs/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p43x67-17p' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Foldtowncrier.com%2F2016%2F05%2F01%2Frobert-e-lee-the-mexican-war%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Foldtowncrier.com%2F2016%2F05%2F01%2Frobert-e-lee-the-mexican-war%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Robert E. Lee &amp; the Mexican War" />
<meta property="og:url" content="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/" />
<meta property="og:description" content="By Sarah Becker “Success in the Mexican War,” General Winfield Scott exclaimed, “was largely due to Robert E. Lee’s skill, valor and undaunted energy.” Robert E. Lee, the fifth child of Revolutiona…" />
<meta property="article:published_time" content="2016-05-01T12:00:54+00:00" />
<meta property="article:modified_time" content="2016-05-03T20:00:57+00:00" />
<meta property="og:site_name" content="Old Town Crier" />
<meta property="og:image" content="https://oldtowncrier.files.wordpress.com/2016/04/history-army-officer-robert-e-lee.jpg?w=261" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Robert E. Lee &amp; the Mexican&nbsp;War" />
<meta name="twitter:image" content="https://oldtowncrier.files.wordpress.com/2016/04/history-army-officer-robert-e-lee.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://oldtowncrier.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://oldtowncrier.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://oldtowncrier.com/osd.xml" title="Old Town Crier" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://oldtowncrier.com/xmlrpc.php" />
<style type="text/css">#header { background: url(https://oldtowncrier.wordpress.com/wp-content/themes/premium/lifestyle/images/header-blue.png) no-repeat !important; }</style>
<meta name="application-name" content="Old Town Crier" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&quot;From the Bay to the Blue Ridge&quot;" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://oldtowncrier.com/feed/;icon-uri=https://oldtowncrier.files.wordpress.com/2013/11/cropped-screen-shot-2017-05-01-at-1-57-08-pm.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://oldtowncrier.files.wordpress.com/2013/11/cropped-screen-shot-2017-05-01-at-1-57-08-pm.png?w=32" sizes="32x32" />
<link rel="icon" href="https://oldtowncrier.files.wordpress.com/2013/11/cropped-screen-shot-2017-05-01-at-1-57-08-pm.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://oldtowncrier.files.wordpress.com/2013/11/cropped-screen-shot-2017-05-01-at-1-57-08-pm.png?w=180" />
<meta name="msapplication-TileImage" content="https://oldtowncrier.files.wordpress.com/2013/11/cropped-screen-shot-2017-05-01-at-1-57-08-pm.png?w=270" />
</head>
<body class="post-template-default single single-post postid-4303 single-format-standard mp6 customizer-styles-applied custom-header header-full-width sidebar-content lifestyle-charcoal highlander-enabled highlander-light"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-top-panel" class="menu genesis-nav-menu menu-primary"><li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73"><a href="https://oldtowncrier.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://oldtowncrier.com/category/arts-entertainment/gallery-beat/">Gallery Beat</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://oldtowncrier.com/category/arts-entertainment/high-notes/">High Notes</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://oldtowncrier.com/category/arts-entertainment/last-word/">Last Word</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="https://oldtowncrier.com/category/beauty-health/">Beauty &amp; Health</a>
<ul  class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://oldtowncrier.com/category/beauty-health/first-blush/">First Blush</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://oldtowncrier.com/category/beauty-health/fitness/">Fitness</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://oldtowncrier.com/category/beauty-health/from-the-trainer/">From the Trainer</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://oldtowncrier.com/category/beauty-health/spiritual-renaissance/">Spiritual Renaissance</a></li>
</ul>
</li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/">From the Bay to the Blue Ridge</a>
<ul  class="sub-menu">
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/caribbean-connection/">Caribbean Connection</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/from-the-bay/">From the Bay</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/national-harbor/">National Harbor</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://oldtowncrier.com/category/from-the-bay-to-the-blue-ridge/to-the-blue-ridge/">To the Blue Ridge</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87"><a href="https://oldtowncrier.com/category/history/">History</a>
<ul  class="sub-menu">
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://oldtowncrier.com/category/history/civil-discourse/">Civil Discourse</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89"><a href="https://oldtowncrier.com/category/history/history-column/">A Bit of History</a></li>
</ul>
</li>
<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a href="https://oldtowncrier.com/category/featured-post/">Past Issues</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="https://oldtowncrier.com/category/pets-places-things/">Pets, Places, &amp; Things</a>
<ul  class="sub-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://oldtowncrier.com/category/pets-places-things/financial-focus/">Financial Focus</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://oldtowncrier.com/category/pets-places-things/go-fish/">Go Fish</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://oldtowncrier.com/category/pets-places-things/on-the-road/">On the Road</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://oldtowncrier.com/category/pets-places-things/pets-of-the-month/">Pets of the Month</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://oldtowncrier.com/category/pets-places-things/points-on-pets/">Points on Pets</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://oldtowncrier.com/category/pets-places-things/road-trip/">Road Trip</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://oldtowncrier.com/category/pets-places-things/single-space/">Single / Open Space</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://oldtowncrier.com/category/pets-places-things/urban-garden/">Urban Garden</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104"><a href="https://oldtowncrier.com/category/wining-dining/">Wining &amp; Dining</a>
<ul  class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://oldtowncrier.com/category/wining-dining/behind-the-bar/">Behind the Bar</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://oldtowncrier.com/category/wining-dining/chefs-special/">Chef&#8217;s Special</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://oldtowncrier.com/category/wining-dining/dining-out/">Dining Out</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://oldtowncrier.com/category/wining-dining/exploring-va-wines/">Exploring VA Wines</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://oldtowncrier.com/category/wining-dining/grapevine-vintner-profile/">Grapevine &amp; Vintner Profile</a></li>
</ul>
</li>
</ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://oldtowncrier.com/" title="Old Town Crier">Old Town Crier</a></p><p id="description">&quot;From the Bay to the Blue Ridge&quot;</p></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-business-profile" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://oldtowncrier.com/category/business-profile/">Business Profile</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://oldtowncrier.com/category/notes-from-the-publisher/">Notes from the Publisher</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://oldtowncrier.com/category/personality-profile/">Personality Profile</a></li>
<li id="menu-item-5756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5756"><a href="https://oldtowncrier.com/category/social-media-message/">Social Media Message</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://oldtowncrier.com/category/subscription-information/">Subscription Information</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-4303 post type-post status-publish format-standard hentry category-history category-history-column tag-arlington-house tag-cerro-gordo tag-general-winfield-scott tag-george-washington-parke-custis tag-henry-lee tag-marquis-de-lafayette tag-mexican-war tag-president-james-polk tag-robert-e-lee tag-treaty-of-guadaloupe-hildalgo tag-vera-cruz tag-west-point entry"><h1 class="entry-title">Robert E. Lee &amp; the Mexican&nbsp;War</h1> 
<div class="post-info"><span class="date published time" title="2016-05-01T08:00:54+00:00">May 1, 2016</span>  by <span class="author vcard"><span class="fn"><a href="https://oldtowncrier.com/author/oldtowncrier/" title="oldtowncrier" rel="author">oldtowncrier</a></span></span> <span class="post-comments"><a href="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/#comments">3 Comments</a></span> </div><div class="entry-content"><p>By Sarah Becker</p>
<p><a href="https://oldtowncrier.files.wordpress.com/2016/04/history-army-officer-robert-e-lee.jpg"><img class="alignleft size-medium wp-image-4304" src="https://oldtowncrier.files.wordpress.com/2016/04/history-army-officer-robert-e-lee.jpg?w=261&#038;h=300" alt="History-Army officer Robert E. Lee" width="261" height="300" /></a>“Success in the Mexican War,” General Winfield Scott exclaimed, “was largely due to Robert E. Lee’s skill, valor and undaunted energy.”</p>
<p>Robert E. Lee, the fifth child of Revolutionary War hero Henry “Light-horse Harry” Lee and his second wife Ann Hill Carter, was born January 19, 1807. Of noble descent, he spent his babyhood at Stratford Hall in Westmoreland County, Virginia. The family moved to Alexandria to escape financial reverses.</p>
<p>Young Robert’s education included both the Alexandria Academy and Benjamin Hallowell’s school. Lee attended the latter briefly to study mathematics. He attended the U.S. Military Academy at West Point because it was free.</p>
<p>Lee’s decision to opt for a military career was sustained in part by his deceased father’s friendship with the Marquis de Lafayette, “an invaluable Revolutionary War ally.” In 1824 President James Monroe, also a Revolutionary War veteran, invited Lafayette to participate in a triumphal United States tour. General Lafayette, a Frenchman, arrived in New York in August 1824 and Robert E. Lee’s Alexandria Boyhood Home was among the acknowledged sites.</p>
<p>“That [General Henry] Lee was a man of letters, a scholar who ripened under a truly classical sun, we have only to turn to his work on the southern war,” George Washington Parke Custis wrote, “his 1808 Memoirs of the War in the Southern Department of the United States.”</p>
<p>Robert E. entered West Point in 1825; was listed as a “Distinguished Cadet,” and graduated second in his class in 1829. His rank: second lieutenant in the U.S. Army Corps of Engineers. His assignment: Georgia’s Ft. Pulaski.</p>
<p>It was from Ft. Monroe that Lee courted his wife, Martha Washington’s great-granddaughter; George Washington Parke Custis’ daughter Mary Anna Randolph Custis. General George Washington died before Lee’s birth, but Robert E. valued his father and General Washington’s colonial legacy. Lee married Mary Custis in 1831 and together they lived, on and off, with her parents at Arlington House.</p>
<p>In 1836 Texas, an American-inhabited Mexican colony, formally declared its “eternal political separation” from Mexico. Nine years later Mexico preliminarily agreed to recognize Texas as an independent Republic. Discussions ended when Mexico discovered the United States preferred annexation.</p>
<p>“The Republic of Texas has made known her desire to come into our Union, to form a part of our Confederacy and enjoy the blessings of liberty secured and guaranteed by our Constitution,” President James K. Polk said in his March 4, 1845 Inaugural Address. Polk, a Tennessean, shared President Andrew Jackson’s penchant for expansion.</p>
<p>“I regard the question of annexation as belonging exclusively to the United States and Texas,” Polk continued. “Foreign powers do not seem to appreciate the true character of our government. Our Union is a confederation of independent States, whose policy is peace…To enlarge its limits is to extend the dominions of peace over additional territories and increasing millions.”</p>
<p>“To Texas the reunion is important, because the strong protecting arm of our Government would be extended over her, and the vast resources of her fertile soil and genial climate would be speedily developed, while the safety of New Orleans and of our whole southwestern frontier…would be promoted by it,” Polk concluded.</p>
<p>The Mexican government objected to Polk’s Address. But, to no avail. Magazine editor John L. O’Sullivan’s newly published phrase Manifest Destiny was formula. “Our manifest destiny to overspread the continent….”</p>
<p>In theory, Texas was admitted to statehood on June 23, 1845. The State’s territorial status was soon forgotten. The Missouri Compromise line of 1820 was not. Tensions between Northerners and Southerners, abolitionists and slave-owners continued to intensify.</p>
<p>Finally American and Mexican troops clashed, militarily along the Nueces River near Matamoros. “In my message at the commencement of your present Congressional session, the state of relations between the United States and Mexico, the causes which led to the suspension of diplomatic intercourse between the two countries in March 1845, and the long continued and un-redressed wrongs and injuries committed by the Mexican government on citizens of the United States in their persons and property were briefly set forth,” President Polk wrote in his war-hungry Message to Congress on May11, 1846.</p>
<p>The United States, at President Polk’s request, declared “WAR has broken out” on May 13, 1846. Congress, in turn, authorized the President “to employ the militia, naval, and military forces of the United States and to call for fifty thousand volunteers.”   Captain Robert E. Lee, a staff officer, wrote his will on August 31, 1846 then traveled to San Antonio to join the fight.</p>
<p>Not all Americans shared Polk’s enthusiasm for war. James Russell Lowell of the Boston Courier wrote in opposition to the Mexican War. Abolitionist William Lloyd Garrison, for reasons of slavery, advocated American defeat. Massachusetts-er Henry David Thoreau chose to spend time in jail rather than financially contribute to war.</p>
<p>“I did not for a moment feel confined and the walls seemed a great waste of stone and mortar,” Thoreau wrote in his essay Civil Disobedience. Volunteers had to “furnish their own cloths, and, if cavalry, their own horses.” Arms were provided “at the expense of the United States.”</p>
<p>Lee demonstrated his tactical talent early. Virginia-born Winfield Scott, Commander of the Gulf expedition in Mexico, ordered 9,000 men reassembled for an assault on the city of Vera Cruz. Captain Lee joined General Scott’s expeditionary force at Brazos.</p>
<p>On March 4, 1847 General Scott’s land force disembarked near Vera Cruz. Allegedly “the most powerful fortress of the time,” the city was bombarded and taken on March 29. Lee was “deeply impressed by the effectiveness of the guns, the first he had ever aimed at an enemy.”</p>
<p>“Their fire was terrific, and the shells thrown from our battery were constant and regular discharges, so beautiful in their flight and so destructive in their fall,” Lee wrote. “My heart bled for the inhabitants. The soldiers I did not care so much for, but it was terrible to think of the women and children.”</p>
<p>Scott’s soldiers left Vera Cruz on April 8, 1847. With Lee’s assistance, the force again defeated the Mexican army at Cerro Gordo (April 18), at Jalapa (April 19) and Puebla on May 15. General Scott commended Captain Lee for his leadership, especially at Cerro Gordo.</p>
<p>Lee was fearless. Mexico City was successfully seized, the War victoriously wound down, and Lee was thrice recommended for promotion. The United States signed the peace Treaty of Guadaloupe Hildalgo on February 2, 1848; a treaty which granted the United States more than 500,000 square miles of new territory, including the future states of California, Nevada, and Utah; most of New Mexico and Arizona, and parts of Wyoming and Colorado. Texas was conceded and America, because of the expanded territory, finally became transcontinental.</p>
<p>George Washington Parke Custis, on February 22, 1848 in prideful celebration, sent his son-in-law Robert E. the sword his grandfather, General George Washington gifted him in 1799. It was “the only sword that Washington ever presented in his life-time, and with his own hand, to a human being.” Two of General Washington’s surviving battle swords are on display at Mount Vernon until May 30.</p>
<p>Lee returned to Washington, to Arlington House on June 29, 1848. Battlefield-tested he became superintendent of West Point in 1852, the same year Harriet Beecher Stowe published Uncle Tom’s Cabin.</p>
<p>&nbsp;</p>
<p>Email: abitofhistory53@gmail.com</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-4303" class="share-linkedin sd-button share-icon" href="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4303" class="share-twitter sd-button share-icon" href="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4303" class="share-facebook sd-button share-icon" href="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4303" class="share-google-plus-1 sd-button share-icon" href="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-59947559-4303-59cd63ce1ed06' data-src='//widgets.wp.com/likes/#blog_id=59947559&amp;post_id=4303&amp;origin=oldtowncrier.wordpress.com&amp;obj_id=59947559-4303-59cd63ce1ed06' data-name='like-post-frame-59947559-4303-59cd63ce1ed06'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/"
    dc:identifier="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/"
    dc:title="Robert E. Lee &amp; the Mexican&nbsp;War"
    trackback:ping="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://oldtowncrier.com/category/history/" rel="category tag">History</a>, <a href="https://oldtowncrier.com/category/history/history-column/" rel="category tag">History Column</a></span> <span class="tags">Tagged With: <a href="https://oldtowncrier.com/tag/arlington-house/" rel="tag">Arlington House</a>, <a href="https://oldtowncrier.com/tag/cerro-gordo/" rel="tag">Cerro Gordo</a>, <a href="https://oldtowncrier.com/tag/general-winfield-scott/" rel="tag">General Winfield Scott</a>, <a href="https://oldtowncrier.com/tag/george-washington-parke-custis/" rel="tag">George Washington Parke Custis</a>, <a href="https://oldtowncrier.com/tag/henry-lee/" rel="tag">Henry Lee</a>, <a href="https://oldtowncrier.com/tag/marquis-de-lafayette/" rel="tag">Marquis de Lafayette</a>, <a href="https://oldtowncrier.com/tag/mexican-war/" rel="tag">Mexican War</a>, <a href="https://oldtowncrier.com/tag/president-james-polk/" rel="tag">President James Polk</a>, <a href="https://oldtowncrier.com/tag/robert-e-lee/" rel="tag">Robert E. Lee</a>, <a href="https://oldtowncrier.com/tag/treaty-of-guadaloupe-hildalgo/" rel="tag">Treaty of Guadaloupe Hildalgo</a>, <a href="https://oldtowncrier.com/tag/vera-cruz/" rel="tag">Vera Cruz</a>, <a href="https://oldtowncrier.com/tag/west-point/" rel="tag">West Point</a></span></div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://oldtowncrier.com/2016/05/01/mount-vernon-wine-festival-celebrating-20-years/" rel="prev">Mount Vernon Wine Festival Celebrating 20&nbsp;years</a></div><div class="pagination-next alignright"><a href="https://oldtowncrier.com/2016/05/01/exotic-pets-a-spotlight-on-guinea-pigs/" rel="next">Exotic Pets: A Spotlight on Guinea&nbsp;Pigs</a> &raquo;</div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1 highlander-comment" id="comment-21013">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c44fec9e0de78ffc7d7355f1ac4f5d2d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />				<cite class="fn">David Harrison</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/comment-page-1/#comment-21013">May 5, 2016 at 11:00 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>A refreshing alternative to the city&#8217;s now wearying discussions of the Confederacy and Civil War.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/?replytocom=21013#respond' onclick='return addComment.moveForm( "comment-21013", "21013", "respond", "4303" )' aria-label='Reply to David Harrison'>Reply</a>		</div>

		<ul class="children">

	<li class="comment odd alt depth-2 highlander-comment" id="comment-21066">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c44fec9e0de78ffc7d7355f1ac4f5d2d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />				<cite class="fn">Elizabeth Harrison</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/comment-page-1/#comment-21066">May 23, 2016 at 3:54 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Amen!!!</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/?replytocom=21066#respond' onclick='return addComment.moveForm( "comment-21066", "21066", "respond", "4303" )' aria-label='Reply to Elizabeth Harrison'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="comment-22920">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/075dcf188d03ae4c25da69698969b9ff?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />				<cite class="fn"><a href='http://email' rel='external nofollow' class='url'>Nancy Bessent</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/comment-page-1/#comment-22920">September 25, 2017 at 3:29 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>If it had not been for Captain Robert E. Lee. We as United States citizens would not be, instead we would be Mexicans. Think about that. Lee was responsible for obtaining for the United States 500,000 sq. miles of new territory. Including California, Nevada, Utah, most of New Mexico and Arizona, parts of Wyoming and Colorado. This expanded American Territory and we became Transcontinental. Thank God for Robert E. Lee.<br />
       From,</p>
<p> Nancy Laverne Samples Bessent</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/?replytocom=22920#respond' onclick='return addComment.moveForm( "comment-22920", "22920", "respond", "4303" )' aria-label='Reply to Nancy Bessent'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/05/01/robert-e-lee-the-mexican-war/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://oldtowncrier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1a72c5e13b" /><input type="hidden" name="_wp_http_referer" value="/2016/05/01/robert-e-lee-the-mexican-war/comment-page-1/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4303' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="260045b322" /></p>
<input type="hidden" name="genseq" value="1506632654" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></div><div id="sidebar" class="sidebar widget-area"><div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://oldtowncrier.com/2017/09/'> September 2017 </option>
	<option value='https://oldtowncrier.com/2017/08/'> August 2017 </option>
	<option value='https://oldtowncrier.com/2017/07/'> July 2017 </option>
	<option value='https://oldtowncrier.com/2017/06/'> June 2017 </option>
	<option value='https://oldtowncrier.com/2017/05/'> May 2017 </option>
	<option value='https://oldtowncrier.com/2017/04/'> April 2017 </option>
	<option value='https://oldtowncrier.com/2017/03/'> March 2017 </option>
	<option value='https://oldtowncrier.com/2017/02/'> February 2017 </option>
	<option value='https://oldtowncrier.com/2017/01/'> January 2017 </option>
	<option value='https://oldtowncrier.com/2016/12/'> December 2016 </option>
	<option value='https://oldtowncrier.com/2016/11/'> November 2016 </option>
	<option value='https://oldtowncrier.com/2016/10/'> October 2016 </option>
	<option value='https://oldtowncrier.com/2016/09/'> September 2016 </option>
	<option value='https://oldtowncrier.com/2016/08/'> August 2016 </option>
	<option value='https://oldtowncrier.com/2016/07/'> July 2016 </option>
	<option value='https://oldtowncrier.com/2016/06/'> June 2016 </option>
	<option value='https://oldtowncrier.com/2016/05/'> May 2016 </option>
	<option value='https://oldtowncrier.com/2016/04/'> April 2016 </option>
	<option value='https://oldtowncrier.com/2016/03/'> March 2016 </option>
	<option value='https://oldtowncrier.com/2016/02/'> February 2016 </option>
	<option value='https://oldtowncrier.com/2016/01/'> January 2016 </option>
	<option value='https://oldtowncrier.com/2015/12/'> December 2015 </option>
	<option value='https://oldtowncrier.com/2015/11/'> November 2015 </option>
	<option value='https://oldtowncrier.com/2015/10/'> October 2015 </option>
	<option value='https://oldtowncrier.com/2015/09/'> September 2015 </option>
	<option value='https://oldtowncrier.com/2015/08/'> August 2015 </option>
	<option value='https://oldtowncrier.com/2015/07/'> July 2015 </option>
	<option value='https://oldtowncrier.com/2015/06/'> June 2015 </option>
	<option value='https://oldtowncrier.com/2015/05/'> May 2015 </option>
	<option value='https://oldtowncrier.com/2015/04/'> April 2015 </option>
	<option value='https://oldtowncrier.com/2015/03/'> March 2015 </option>
	<option value='https://oldtowncrier.com/2015/02/'> February 2015 </option>
	<option value='https://oldtowncrier.com/2015/01/'> January 2015 </option>
	<option value='https://oldtowncrier.com/2014/12/'> December 2014 </option>
	<option value='https://oldtowncrier.com/2014/11/'> November 2014 </option>
	<option value='https://oldtowncrier.com/2014/10/'> October 2014 </option>
	<option value='https://oldtowncrier.com/2014/09/'> September 2014 </option>
	<option value='https://oldtowncrier.com/2014/08/'> August 2014 </option>
	<option value='https://oldtowncrier.com/2014/07/'> July 2014 </option>
	<option value='https://oldtowncrier.com/2014/06/'> June 2014 </option>
	<option value='https://oldtowncrier.com/2014/05/'> May 2014 </option>
	<option value='https://oldtowncrier.com/2014/04/'> April 2014 </option>
	<option value='https://oldtowncrier.com/2014/03/'> March 2014 </option>
	<option value='https://oldtowncrier.com/2014/02/'> February 2014 </option>
	<option value='https://oldtowncrier.com/2014/01/'> January 2014 </option>
	<option value='https://oldtowncrier.com/2013/12/'> December 2013 </option>
	<option value='https://oldtowncrier.com/2013/11/'> November 2013 </option>
	<option value='https://oldtowncrier.com/2013/10/'> October 2013 </option>

		</select>
		</div></div>
<div id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Old Town Crier</h4>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=p.o.+box+320386+alexandria,+va+22320+lani@oldtowncrier.com" target="_blank">P.O. Box 320386<br/>Alexandria, VA 22320<br/>lani@oldtowncrier.com</a></div><div class="confit-phone"><span itemprop="telephone">703-836-0132</span></div></div></div></div>
<div id="blog_subscription-2" class="widget widget_blog_subscription"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h4>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="59947559"/>
						<input type="hidden" name="source" value="https://oldtowncrier.com/2016/05/01/robert-e-lee-the-mexican-war/comment-page-1/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="8b51a374a8" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c44fec9e0de78ffc7d7355f1ac4f5d2d">
	</div>
	<div class="grofile-hash-map-075dcf188d03ae4c25da69698969b9ff">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/oldtowncrier.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/oldtowncrier.wordpress.com\/wp-login.php?action=logout&_wpnonce=a585170ef3","homeURL":"https:\/\/oldtowncrier.com\/","postID":"4303","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="59947559" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://oldtowncrier.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Old Town Crier" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fe358c225c" /><input type="hidden" name="_wp_http_referer" value="/2016/05/01/robert-e-lee-the-mexican-war/comment-page-1/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/oldtowncrier.com\/2016\/05\/01\/robert-e-lee-the-mexican-war\/":4303};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/05/01/robert-e-lee-the-mexican-war/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"59947559","siteName":"Old Town Crier","siteURL":"https:\/\/oldtowncrier.com","icon":"<img alt='' src='https:\/\/oldtowncrier.files.wordpress.com\/2013\/11\/cropped-screen-shot-2017-05-01-at-1-57-08-pm.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/lifestyle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/oldtowncrier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Foldtowncrier.com%2F2016%2F05%2F01%2Frobert-e-lee-the-mexican-war%2F","themeURL":"","xhrURL":"https:\/\/oldtowncrier.com\/wp-admin\/admin-ajax.php","nonce":"b0154ef344","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8b51a374a8\" \/>","referer":"https:\/\/oldtowncrier.com\/2016\/05\/01\/robert-e-lee-the-mexican-war\/comment-page-1\/","canFollow":"1","feedID":"15476114","statusMessage":"","customizeLink":"https:\/\/oldtowncrier.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Foldtowncrier.wordpress.com%2F2016%2F05%2F01%2Frobert-e-lee-the-mexican-war%2Fcomment-page-1%2F","postID":"4303","shortlink":"http:\/\/wp.me\/p43x67-17p","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/oldtowncrier.com\/4303","statsLink":"https:\/\/wordpress.com\/stats\/post\/4303\/oldtowncrier.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lifestyle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 119 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/oldtowncrier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Foldtowncrier.com%2F2016%2F05%2F01%2Frobert-e-lee-the-mexican-war%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/oldtowncrier.com\/wp-admin\/admin-ajax.php","nonce":"2b8bfb2d31","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/oldtowncrier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Foldtowncrier.com%2F2016%2F05%2F01%2Frobert-e-lee-the-mexican-war%2F","blog_id":"59947559","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=59947559&v=wpcom&tz=-4&user_id=0&subd=oldtowncrier","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9T0kOwjAM/BCpC4jlgngKCqkBp9mwE5bfEyQKPaCebM2MZ8ZwT8rEkDFksAId3shgejRWZjCifFHJlTMFAUc9ClwLFrzo0DnkQUzBuNJVshqZ6H09VIzJPRtPYcJRd5VXR83gtWTkuql4Q2Z6m32xKQeTKYa3w3f7V0rSr8cYt/Ubfn5GM1b9yTKaYxF0YDEnbXo1AFP9ehKPWS2bFg41GU6R/YQ+Rcnq5DQxyEUzhfMw69He7+ardrHezjeL1r4A2AKnLQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'59947559','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'59947559','v':'wpcom','tz':'-4','user_id':'0','post':'4303','subd':'oldtowncrier'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dTd3E3NXZZUjBfSyVsc0JBUU40TUpvSHRwT3k/Q0s/eGlyVExEMmRScl03OU1xbC1oam0yTCZjR0ZHK0pMNWhtTi1+a1NEZ35rPzFBRlVTJVNUWnNGZTRDMmRmK3lmMVBhUzc3NUZ8Z1JnbUZVLz9vJTMwWy8sJVpQMFNkcTZYVzVpLFRFTSVbcnE1SzEwYVJBUn5zY2xSUmFyanordHVxVmg3UGtfOVdHMkJUVGVtWjE9TGNYb296dVF+Vi9jYUtEcDRneURCNFZ3QjYsZ1tXYzBFLGMtX2MtZkhNRkslfEl2NH5fLnl8'}]);
_stq.push([ 'clickTrackerInit', '59947559', '4303' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
